stefanodu68200

Membre
  • Compteur de contenus

    2
  • Inscription

  • Dernière visite

Réputation sur la communauté

1 Neutral

À propos de stefanodu68200

  • Rang
    Kiddie Coaster
  1. stefanodu68200

    Problème Sauvegarde/ Lag ?

    Bonjour/bonsoir à tous ! Je me permet de poster un petit message sur ce forum pour essayer de trouver une solution à mon problème qui ne fais que durer.... Je m'explique: J'ai créée plusieurs parcs en mode "Bac à sable"... tout fonctionne très bien jusqu’à... ce que le jeu décide que non ! Tout à coup le jeu répond presque plus, les FPS chutent, le son grésille, lag au rythme des images et cela devient tout simplement injouable ! Plusieurs détail tout de même qui ont leurs importance... Ce problème arrive peu importe la taille du parc, peu importe le parc en question, peu importe le biome ou encore le nombre de visiteurs présents (ça le fait tout aussi bien à 3 qu'a 200 visiteurs ou qu'a 5000) Important également, cela n'arrive pas "au fur et a mesure du jeu". C'est a dire ? Et bien par exemple je lance la construction d'un parc X le 18/01 à 15h, je construis, je joue, tout se passe très bien, les visiteurs arrivent même à 4-5000 sans trop de lag (j'ai pas une grosse config je suis bien content de pouvoir arriver a ce stade mdr). Le lendemain j'y rejoue après avoir sauvegarder, pas de soucis... Et puis un jour, je relance le parc, par exemple le 24/01 et la ... plus rien ne va (alors que tout fonctionnait à merveille avant de quitter le jeu) les symptômes sont ceux cités plus haut... comme ci la sauvegarde était buguée et que c’était à cause de ça que tout se mettait à planter. Il est arrivé après ce genre de bug que le jeu ne réponde plus et que je forcekill le processus. Ce après quoi Steam ne retrouve pas le jeu et me demande de le réinstaller parfois (alors que tout est présent ...) J'INSISTE BEAUCOUP sur le fait que je sais que ce jeu est gourmand et que je ne peux pas attendre du 60 FPS avec ma config et que je peux m'estimer heureux de pouvoir y jouer avec toutes les options graphiques au minimum. Ce que j'essaye de comprendre c'est de savoir si le problème vient comme je le pense des sauvegardes... ou pas du tout et s'il y a une solution à cela ... Parce que si il n'y avait que la config dans l'histoire, ça planterai dès le début n'est ce pas ? Et pas tout a coup après en y rejouant 3 jours après Je vous remercie d'avance d'avoir au moins lu jusqu'au bout et merci d'avance 1000X si vous avez une solution CONFIG: CPU: Intel Core I5 4210 U 2.40Ghz RAM : 6Go DDR3 GPU: Nvidia Geforce 840M 2Go de Mémoire vidéo
  2. stefanodu68200

    Present. Stef

    Hello tout le monde ! Je m'appelle Stef, j'ai 21 ans, salarié et ... euh voila je sais pas trop quoi dire de plus haha. Je joue à Planet Coaster par "vague" des moments ou je passe mon temps dessus et d'autre ou je n'y joue plus pendant plusieurs semaines/mois.